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Customizing EZClaim View 

View a short movie on customizing EZClaim Advanced 8. Go to EZClaim Tutorials at 

http://www.ezclaim.com/tutorials  

 
1. Click on „View‟ on the menu bar. Check „Patient List‟ and/or „Claim List‟. 

 
 
Hover your cursor between the Patient lists and the EZClaim program until a double arrow appears. Left click and 
slide program bar to desired size. 
 

 

Finding a Patient 

 Using the dropdown arrow, select a Patient Group or to view all patients use „All Groups‟. 

 Start typing Patient name in blank line for quick select of patient or highlight name. 

 Double click patient name to go directly to „New Charges‟ for that patient. 
 

 
 

 Use scroll button at bottom of dialog box to view additional headings. Click on heading to sort. 

 Name, DOB, Pr Payer, Insured ID, Patient Acct#, or Patient Group 
  

 

http://www.ezclaim.com/tutorials
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EZClaim Advanced 8 Quick Start 
 

ANSI 837 Electronic Submission 

For information on submitting claims using the ANSI 837 file format see the full manual. 

EZClaim Tutorials 

Watch a short movie on entering patient data into EZClaim Advanced 8. Go to EZClaim Tutorials at  

http://www.ezclaim.com/tutorials to view. 

 
Note:  All data is automatically ‘Saved’. Enter data, click off the screen and data is now saved. 

Payer Library - Step 1 
 Payer Library Icon 

 

 

Add Payer Information to Library 
1. Enter name and address data. 
2. Click on the „Save‟ button. 
3. Payer information is now listed in the box below. 
4. To „Edit‟ a Library entry, highlight payer,‟ Edit‟ and then „Save‟. 
Note: To prevent the insurance address from printing on claims check the „Suppress address when printing 
claims‟ checkbox. 

Delete Payer Information from Library 
1. Select by highlighting the „Payer‟ to be deleted. 
2. Click on the „Delete‟ button. 
3. If the payer is in use, you will have the opportunity to view a report showing the usage of the payer.  If you 

select „No‟ to view the report, a delete confirmation will appear.  If you click „Yes‟ to delete, the program will 
clear the payer from any patient records then delete the payer.  Payers cannot be undeleted so use with care. 
 

Edit Payer Information in Library 

1. Select by highlighting Payer to „Edit‟ from the list in the Payer box. 
2. Edit information 
3. Click the „Save‟ button 

Library List Report 
Sample Report 

 

Physician, Organization and Facility Library - Step 2  
Menu Location: Physician/Facility Library Icon 
 

http://www.ezclaim.com/tutorials
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Physician/Facility Library – Information to be completed BEFORE entering patient data.  Once the 

entries are completed in the library, they will be selected on EZClaim data entry screens.  Correct set-up of the 
Library is important for error free claims. 

Classification 

The „Classification‟ determines in which selection list the name will appear.  For example, if you select „Billing‟, the 
name will only show in the Billing selection drop down (Box 33 on the 1500 form). 

Billing Provider Information (Box 33 on CMS 1500 form) 
 
1. Enter the Name of Provider, Agency or Business in “Full Name Required‟ field. 

 
 
2. Classification: Select „Billing‟. 
3. Type: For Billing, select‟ Person or Non-Person‟ depending on the billing provider entry. 
4. Enter „Organization‟ name or „Last Name‟ and „First Name‟ if person.  
5. Enter address information. 
6. Enter Individual or Organizational NPI number.  
7. Using the dropdown arrow, select „Tax ID Type‟ and enter number.  

 
Situational: ‘Additional ID Numbers‟.  Select Payer by clicking in the blank line to bring up selection arrows. 
Continue entering ID Type and either the providers Individual or Group ID Number.  

 
Note: Fax and Email is used for your reference only. 

Rendering Provider Information (Box 24j on CMS 1500 form) 

If the Billing provider has obtained an Organizational NPI, the provider may also need a Rendering Provider entry 
for their Individual NPI/ Provider number. 

1. Enter First and Last name in „Full Name (Required)‟ field. 
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2. Classification, select „Rendering‟. 
3. Type, select Person. 
4. Enter Last name and First name.  
5. Enter Individual NPI number.  
6. Optional: If a Tax ID is required, enter under „Additional ID Numbers‟.  
7. Click on „Save‟. 

Facility Information 

Enter Facility information only if different than the Billing Provider information. (Box 33 of the 1500 form.) 

1. Enter Facility Name in „Full Name (Required)‟ field. 
2. Classification, select „Facility‟. 
3. Type, select Non-Person. 
4. Enter Facility Name and Address information. 
5. Enter NPI number. 
6. Click on „Save‟. 

Referring Provider Information 

1. Enter First and Last name in „Full Name (Required)‟ field. 
2. Classification, select „Referring‟. 
3. Type, select Person. 
4. Enter Last name and First name. 
5. Enter NPI number. 
6. Click on „Save‟. 

Patient/Insured Info Screen - Step 3 

Note: For additional information on working with Patient data in the full manual. 

 Do not use initials or credentials. MR., MS., DR., MD, INC. etc. 

 Do not use words such as „SAME‟ or „NONE‟ or „N/A‟.  

 For setting up a‟ Patient Template‟ in the full manual. 
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Requirements for General Date Entry (Additional fields may be required by your insurance company) 

Patient Information 
 Name, Address, City, State and Zip 

 Date of Birth 

 Patient Gender 

 Patient Relationship to Insured. Claims sent to Medicare are always marked „Self‟. 

 Insured ID number. 

 Assignment of Benefits Indicator and Release of Information Indicator.  (EZClaim Fields: Patient Sig on File 
and Insured Sig on File.) 

 Print Current Date Or‟ - Enter a date or checkmark in the check box. 

Insured Information: 
Note: If the Patient is the same as the Insured, use the „Copy Info‟ button to enter data in Insured fields. 

 Insured ID number, Date of Birth, Gender 

 Insured‟s Policy Group or FECA Number if required. 
 
Secondary Insurance Information: 

 Enter Secondary Insured information if required for this claim. 

Additional Patient/Insured Screen Features 

Patient and Insurance Balances 
Both the patient and insurance balances are shown on the Patient/Insured Info screen at the bottom. 

Reminder Note 

This is a 50 character field to enter notes that can be seen when viewing the patient record.  It is not printed nor 
exported. 

 
Patient Notes 

 

 Holds approximately 65,000 characters 

 Inserts Date and Time 

 Save a screen as a Template 
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 Print out Notes 

 Save Notes 

 Patient/Claim Notes Report (see File>Reports) 

 Patient Notes Report (see File>Reports) 

Note Templates 
1. Click on „New Patient‟. 
2. Click on „Patient Notes‟ button. 
3. Enter data for Template. 
4. Click on „Save as Template”. 
5. Enter Name for Template. 
6. Click on „Save‟ button. 

Using Note Templates 
When working in a patient record. 

1. Click on „Patient Notes‟ button. 
2. Click on „Load Notes Template‟. 
3. Select by highlighting desired template. 
4. Click OK. 
 

Printing the Form and Data 

If you are printing on the red pre-printed 1500 forms, make sure the  box (bottom right) is 
unchecked.   If checked, a black and white 1500 form will be printed along with the data. 

Physician/Diagnostic Info Screen - Step 4 

 

 Billing Provider Info & Phone #: Use the dropdown arrow to select the Physician/Organization name 
previously set up in the Physician Facility Library. 

 Referring Provider: If required use dropdown arrow to select Referring Provider information previously set 
up in Physician/Facility Library.  

 Patient Account No: Go to Tools>Options> General Data Entry to set the option for automatic entering of a 
Patient Account Number or enter an Account Number of your choosing. 

 Accept Assignment: Check „Yes‟ or „No‟ 

 Physician Signature: Check to print out „Signature on File‟. 

 Print Date: Check to print date on claim. 

 Payer Area: Click on „Click to select Payer‟ button to select a Payer previously set up in the Payer Library. 
For paper claims this data will print in the top right corner.  
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Initial Claim Values 
What are „Initial Claim Values‟?  Data entered in the following fields will carry over to the charges screen and will 
be entered for all claims for this patient.  (Data may still be edited on Charges screen) 
 
Often patients have the same codes for each date of service. Enter into‟ Initial Claim‟ fields only data that is used 
for every charge for this patient. Ex: Place of Service, Type etc.  
 
If you do not enter initial data on the Physician/Diagnostic screen, the data may be entered on the Charges 
Screen. For patient data to be applied to specific charges, enter data on the Charges Screen. 
  

 Initial Date of Current – Enter „Date of Current‟ on this screen only if date would remain the same for every 
charge for this patient.  If not, enter Date of Current on the Charges screen. 

 Initial Hospital Dates Related To Current Services – Enter hospital dates in this field if dates would remain 
the same for every charge for this patient. If not, enter Hospital Dates on the Charges screen.  

 Initial Diagnosis Codes – Enter initial Diagnosis codes on Physician /Diag screen if used for all dates of 
service. If not, enter on Charges screen. 

 Initial Facility Name and Address – Use the dropdown arrow to select the Facility information previously set 
up in the Physician/Facility Library. May also be selected on the Charges screen. 

 Initial Rendering Provider – Enter Rendering Provider on this screen if this is the Rendering Provider for all 
claims for this patient. Or enter Rendering Provider on the Charges screen for claim specific entry. 

 Claim Templates: Use dropdown to select a template for claims for this patient.  

 
 
1. „Use Initial Charge Values’ – Data entered into these fields will be used when clicking calendar dates on 

the Charges screen. 
2. „Use Previous Service Line’ - Service line data from last claim will be carried over to Charges screen. 

This data may then be edited on service line if necessary. 
3. „Use Previous Claim’ - Service line and Diagnostic codes will be carried over to Charges screen. This 

data may be edited on Charges tab if necessary. 

 Initial Facility Information:  If required, use dropdown arrow to select Facility Information previously set up 
in the Physician/Facility Library.  

 Initial Rendering/Ordering Provider: If required, use dropdown arrow to select Rendering Provider 
information previously set up in the Physician/Facility Library. For paper claims, this information will print in 
Box 24j of the 1500 form. 

 Initial Authorization:  This will be a default value and will be used for all charges for that patient. If you do 
not want to use a „default‟ authorization, enter the authorization on the „Charges‟ screen. See the full manual 
for additional information on working with Authorizations. 

Additional Physician/Diagnostic Screen Features 

Claim Templates 

For additional information on working with „Claim Templates‟ see the full manual. 
 

Code Lookup – F7 

When you are entering data in a code field marked with an asterisk *, a Code library. Additional information  is 
available in the full manual. 

Print Date 
If the „Print Date‟ checkbox is checked it will print the date the claim form is printed or exported. If the Bill Date of 
the charges screen is blank this date will become the „Bill Date‟ of the claim. To change the „Bill Date‟ see   

Payer Area 
Text entered into the „Payer Area‟ box on the Physician/Diagnostic Info tab, will print payer information in the very 
top white portion of the CMS-1500 form. You can use this area to print the address of the insurance company for 
mailing purposes. 
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The payer selected here will also be shown as the Primary/Destination Payer on the Payers/Other Info tab. 

Payers and Others Info Screen – Step 5 (Optional) 

Entering Payer Information  
 See‟ ANSI 837 Data Entry‟ in the full manual for entering Payer information for ANSI 837 Electronic billing.  

 Only „Primary‟ payer name and address data will print on paper claims or be sent with a „Print Image‟ 
electronic format.   

 

 

Additional Payers/Other Data Entry Options 

Note: Click on any one of the following tabs for entering additional claim data. 

 
 
EDI Notes: Check the „Include Notes With EDI File‟ to send notes with an ANSI 837 electronic claim file. 

Optional Billing Data: Statement Messages, Bill to Address, Co-Pay or Percent Amount, Standard Other 

Adjustment and Reason Code. 

Co-Pay Amt or Percent 

 If the patient has flat rate co-pay or percentage co-pay, enter it under „Optional Billing Data‟.  Percent 

values are 1 to 100 and override any flat rate co-pay entered.  During payment entry, EZClaim will 

calculate the percentage based on the charge amount. See „Payments and Adjustments‟ in the full 

manual for additional information. 

Misc Patient Data: Additional information used when submitting the ANSI 837 file format. 

Provider ID Numbers: Additional Provider ID Numbers used when submitting the ANSI 837 file format. 

Indicators: Additional claim Indicators used when submitting the ANSI 837 file format. 

Print Options: Note: These features will affect only the current patient information showing on the screen. To set 

Print Options as defaults for all patients, go to Tools > Options > Default Print Options.   

Contact Info:  Data entered into these fields will not print on claims.  For internal use only. 

Lock Patient Record to Prevent Accidental Changes 
Use this check box to lock a patient record (the first three tabs) to prevent accidental changes.  This causes the 
fields to be „Read‟ only.  Once checked, the active field will be gray instead of yellow and you will not be able to 
make changes to the record. 
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Entering New Insurances 
Only one Primary and one Secondary payer can be stored with a patient record.  All claims for that patient record 
will use those insurances.  
 
 If you have a patient that has changed insurances, make a copy of the patient record and change the payer for 
this new record. This new copy of that patient will be used for new claims. There will be two patients with the 
same name but have different internal account numbers. Once the patient claims are paid for the old payer, you 
would then be able to mark that patient with the old payer as inactive. See  

New Charges Screen - Step 6 

 

Diagnostic Codes 
Enter DX codes in „Diagnostic Codes‟ boxes. Enter „Diag Code Line #‟ on Service Line. 

Data Entry 
Click on the dates of the calendar to enter service line dates. Continue entering required service line data. 

Multiple Modifiers 
Enter multiple modifiers as GP 25 or GP25. Do not enter as GP*25.  

Place of Service Codes: Below are the most commonly used codes.  
11 Office 
12 Home 
21 Inpatient Hospital 
22 Outpatient Hospital 
23 Emergency Room - Hospital 
31 Skilled Nursing Facility 
32 Nursing Facility 
34 Hospice 
41 Ambulance - Land 
42 Ambulance - Air or Water 
51 Inpatient Psychiatric Facility 
55 Residential Substance Abuse Treatment Facility 
56 Psychiatric Residential Treatment Center 
81 Independent Laboratory 
99 Other Unlisted Facility 

Situational: Rendering Provider and Facility Information 
If required, use dropdown arrow to select „Rendering Provider‟ previously set up in the Physician/Facility Library. 

If required, use dropdown arrow to select „Facility‟ previously set up in the Physician/Facility Library. 

Note: DME Companies do not usually require Rendering Providers.  Leave the rendering provider fields blank 

Printing Claims - Step 7 

Note: To adjust your printer to the CMS 1500 form see „Printer Adjustment‟ in the full manual. 



11 
 

For additional Printing Options see „Printing Options‟ in the full manual. 

 
Printing Single Claims 

Claims can be printed one at a time from the Charges screen by clicking the „Print 1500‟ button. 

 
 

Batch Printing 
To print a batch of claims, click the File menu and click „Select Claims to Print.‟ 
 

 
 
Click „Select All‟ to highlight the claims to print then click „Print‟. 

If you want to print a black and white 1500 form, check the  box. 
 

Printing claims from Charges screen 
When finished entering line items on the Charges screen, click the „Print 1500‟ button. The individual claim will be 
printed. 

Printing a CMS-1500 form along with Data 

How do I print the black and white 1500 form? 

To set this option for all claims, go to Tools > Options > Default Print Options.  

To override the default setting for an individual form, check or uncheck the „Print Form & Data‟ box at the bottom 
of the Patient/Insured Info screen. This will override your program default setting. 

 
 


